Laser is skipping since update

Since i have updated lightburn it has started skipping large areas! any suggestions?

20200326_075054|375x500

Turn off flood fill, if you have it enabled.

Awesome I will try that! Thank you!

I tried turning off the flood fill and got the same results. Anymore thing else u know I can try. This worked perfectly until I updated could my settings have gotten changed in the update process?

It’s unlikely - can you post your file here? We can have a look. (If it’s private you can email it to developer at LightBurnSoftware dot com, and include a link to this thread so I know what it’s in reference to)

Did you get the exact same results, or somewhat different?

Is the wood surface really uneven? It might be going out of focus. It could also be firmware or settings. What controller and firmware are you using?

Yes basically the exact same results. I tried it several times last night on a flat piece of wood because i thought it may have been loosing focus but the results were the same and that was not the first time i had used this laser with the uneven wood. I am using a glrb controller and i will have to look at the firmware when i get home this afternoon. I will also attach last nights results at that time.

The first image looks like it’s the grain interfering with the burn. I don’t see anything else that looks like it would be software or settings related.

Yes it was the grain in that one. But the one that was supposed to say tophat trailers is the same grain as all of the other photos that have always worked fine. I will send that firmware over though and let you take a look at it

How do I find what firmware I am using?

When you first connect to the laser in LightBurn, you’ll get a message in the console like this:

GRBL 1.1f ['$' for help]

That is what it says. What do I do now


my settings are all wrong

Set $32=1 (enable laser mode) as that will help with the quality of the burn.

If you take the Laser and Cuts windows and dock them to the right side, it’ll be easier to see the workspace (and it’ll center properly).