Laser juddering and going out of alignment

Hello I’m new too this and I have a problem with Lightburn only I’m using A XTOOL D1 PRO and a Chines one that i have no Idea how to spell or pronounce but use GRBL on that one and when using Lightburn on that one is just stops half way through the work but works fine in GRBL. No the Xtool the laser juddering and going out of alignment but finishes the job again only in Lightburn. Hope to hear from you Daryl

What kinds of projects are you engraving? If you’re engraving images, it’s possible the combination of speed and DPI you have set your projects to in LightBurn are too high for your laser to process. Try reducing speed and/or DPI. If you’re unsure, pleasure upload an example LightBurn project file here so we can take a closer look at your settings.

Hi thanks for getting back to me the laser starts and finishes ok but the bit in the middle gets messed up


Hi thanks for getting back to me the laser starts and finishes ok but the bit in the middle gets messed up


Hi thanks for getting back to me the laser starts and finishes ok but the bit in the middle gets messed up sorry about 3 emails I can only send 2 photos at a time


Try reducing speed considerably, down to 4800 mm/minute. Reduce power to 80% to compensate for the slower speed.

Hi I have turned the speed lower and set the power to 80% still no difference if anything it made it worse.

this is the result after turning it down.

What exact value did you lower the speed to? 4800 mm/minute?

Please upload the .lbrn2 project file here, so we can look more closely at some of the settings that aren’t visible in the photos of your screen that you’ve shared.

1 Like

I’m sorry but I’m new to this what do you want me to send you? I Have set it at 4800 at 80% power and it’s still jogging in the same place now I can’t send you a photo of the power out put

We can’t tell why this is happening but a good way to show us your screen is by taking a screenshot:
This friendly advice may be helpful.

Please include the Cuts/Layers windows so we can see the settings you have chosen.

Another helpful tool is the Preview window.

  • Please click the Preview icon in the top Row of LightBurn.
  • Then zoom out (with the mouse-wheel) to see the whole work area. (box)
  • Please confirm that the ‘Show Traversal Moves’ in the Preview window is active (on).

Capture this screen as well.




this helps.
Thanks Daryl Saunders

4000 mm/ min is pretty quick for one of these engravers.
The engraver takes some time (and distance) to slow down and change direction when it’s engraving but it may be hard to notice.

The Griffon is super cool, but it’s closer to the edge than it needs to be, and that can cause a specific problem at high speeds.

The Preview window that I mentioned above is really helpful because it offers different information than what you get in the workspace (which is what you’re showing).

When you’re in the Preview window you can check to see if the speed-up and slow-down on each line goes over the edge of the workspace.

If you want to see all the moves the laser head is going to make, you open that Preview Window and check that the ‘Show Traversal Moves’ switch is on. You’ll see a red or pink line drawn where the laser head will go when it’s not engraving.

It looks like the engrave head is set to hit the rail while it’s turning around but I can’t tell.

Thanks I’ll slow it down too 3000 and see how that works thanks for your help Daryl :+1:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.