Laser lightburn 0.9.18 busy? preventing operation of laser

I have the Ortur 20w laser and using the beginner feature of LightBurn. Following the “making a simple project” via instructions PDF documentation, I created the text “Lightburn”. Previewed it then added an outline with offset tool. set the speed and power as instructed. Then attempted to burn the project.
To no avail — because the laser light burn 0.9.18 said it was busy.
Since this is the only project I’m working on what could it be busy doing? How can I stop whatever is going on so the laser will work? Are there other gismos that need to be clicked on or off that I’m aware of?

having the same issue Jtec with my shaepoko. It will burn a bit and then stop, then it says busy. Ugh been waiting all week to burn on the weekend.

Do you see any errors or output in the console window? Typically when we see this, it’s people using the wrong ‘Start From’ setting without understanding how they work.

For Ortur machines, use ‘Absolute Coords’. Read here to understand the differences:

I hear that. I been at this for over two weeks. I get this thing working but the laser is not burning and trying to find how to increase the power seems to cause this BUSY nonsense. This learning curve is a hillclimb

I set the software according the instructions contained in the PDF documentation = Chapter “making a Simple Project”

I’m suggesting that you to try a different setting - for the Ortur machine, ‘Absolute Position’ is the simplest option.

OK will do. BRB

I changed to ‘Absolute Position as suggested and the laser remained ready. However when I click to start the machine “laser” wiggles a bit and then stays still with the burn and no other movement.

Show a screen shot of the design in LightBurn as well as the console window output from the laser after you tried to press ‘Start’.

This is what I try to burn But the laser head just wiggles and keeps the burn on without moving any further.

You have “248” showing as the speed, but you’re in ‘Inch’ mode in the interface, and I can’t see the part of the window that shows what your speed units are. If those are inches/min it would be about 100 mm/sec, so that wouldn’t be too bad (though the Ortur is rated for 50 mm/sec max). If that’s Inches / sec, your machine would try to shake itself to pieces. :slight_smile:

So, check what units your speeds are in, because if those are inches/sec you’ll need to set that to “2”, max.

Sorry for the delay replying I’ve been offline cleaning up some software problems. Units set in inches. I changed the speed to 100 and then shut down the program hoping that it would not come back "busy:
It came back busy. I have uninstalled light burn and reinstalled thinking that might clear up this problem. It did not. Is there any other software on the market other than Lighburn that is a bit more friendly to a novice such as me?

LaserGRBL is relatively simple I’m told, but I haven’t used it. I suspect that most of your troubles are not going to be hard to fix, you just need to set things to be within the limits of the machine.

Change your settings to use mm/min for speed, like this:


Then make sure your cut speeds are 3000 mm/min or less, and that you’re using ‘Absolute Coords’ as the ‘Start From’ setting here:


If you do that, anything you draw in LightBurn should just go there on the laser, and if your speeds are 3000 mm/min or less, you should get results.

I have set the window you attached just like that from the beginning of this. I have LaserGRBL and used it I’ve been watching the youtube videos demonstrating LightBurn. It looks so simple as the operators click the set up at LightSpeed. Even when I pause to see the places they click and I duplicate the setups then hit start. Then the machine ends up going to busy and locks up. This is beyond frustrating. It seems to me that LightBurn could add a button to reset the machine from Busy to Ready

We have that - Right click the ‘Devices’ button. That said, the Ortur laser has a firmware bug that is causing the machine to lock up, and when that happens, it’s not responding to that reset.

Having said that, make sure you’re using a good quality USB cable, and that the connection is secure on both ends - loose is bad. We’ve seen a lot of problems caused by poor quality cables as well.

Thank you I’ll go through those steps. The USB cable should be OK it can with the unit

I’m sorry, but the makers of these machines are not exactly renowned for including high quality parts. “It came with the unit” is the best reason to replace it. :slight_smile:

I’ll switch cables I have gotten past the “busy”
New problems for a new glitch has arrived". Using the manual “Making a Simple Project” set up instructions. Then, after all, looks like the pictures in the manual I hit “start” and the machine laser head moves slightly and stops. Then a window pops up “cut out of bounds” Cut might be out of bounds due to overscan settings" I’ve searched “overscan” haven’t found anything to correct this. Since this is integrated into the software there must be corrections or setup parameters to adjust settings

Yes, for GCode systems, ‘Overscanning’ is set in the ‘Cut Settings Editor’, double-click layer color in ‘Cuts / Layers’ window to expose. This setting is available for the ‘Fill’ and ‘Image’ modes providing additional travel moves to each scan line to help eliminate over-burn on the edges of your scan work.

You can select all shapes in that project and move it away from the sides of the workspace to allow for the laser head to move past (overscan) the edge of your burn to allow it to slow, change direction, speed up and then start the burn again. The system needs room to do this and that is what LightBurn it telling you. :slight_smile:

More frustration. I finally got the machine to burn. I tried to increase the laser power now the head will not move when I click Start. After 8 hours of clicking his and that by watching YouTube and reading the LB instructions, it’s so jammed up that nothing works now. The framing is so slow that it looks like it’s not moving. Before the mache went silent Hitting start caused the head to move and then stop. I have searched this manual looking for a default setting to show how to start over. Sorry, I’m so dense over this.