Laser module moving to fast

I have an Atomstack A5 M40 with an upgraded M50 laser module. I do all my work using Lightburn. Yesterday, out of nowhere, the laser started moving at more than 10 times the speed I have it set for.
I usually set 275/100%, 4 passes, to cut solid 1/4" cherry. A particular project I run takes 20 minutes to complete. The machine now runs the 4 passes in about 35 seconds and of course does not cut the wood. I ran the same file in LaserGRBL and it ran at normal speed. Has anyone else experienced this? To my knowledge I have not changed any settings.
Ps. In Lightburn I have to set the speed to 15/100% to achieve the cut

Are you certain you are using like for like units? LaserGRBL uses mm/min. Is it possible you’re specifying in mm/s or even in/s?

Thank you! That was it. I had stated I hadn’t made any setting changes but I had. I had changed from mm to inches for working with designs.

Thank you for being willing to admit that.

We must talk some folks down from the ledge before they’ll look at “settings I definitely didn’t change” one more time.


Lol! Thanks again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.