Laser not burning in corners V0.9.24

Hi All,

I have a 90W CO2 laser and after updating from .21 to .24 I am having this error. is there a setting that I need to change? machine was working perfectly lastnight. I also installed the drivers during the install

90W CO2



Without seeing the settings for this job, I can assume you are traveling slow and have the min power set at or below 10%. If I am correct, the reason is Ruida has a ‘Start Speed’ or corner speed which is the point the tube will start to fire and ramp power to the max setting as it accelerates. Below that speed, the laser will use min power and if that is set low, you will not get a beam in the corners. If you want to go slow for cuts, set both min and max the same.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.