Laser Not firing on Ruida 6445G


(Brad Heller) #1

Anyone had the issue with LightBurn where it won’t burn when sending to the machine. The machine moves as it was working but no laser output. If I pulse the machine from the push button on the front keypad, the laser outputs. I have definitely selected the parts I want cut to output and the keypad shows the right speed and power settings but it doesn’t want to fire the laser. The last time I used RDworks it worked fine. It just seems to be an Issue with LightBurn. All my settings are the same as RDWorks, but I get bupkis.


(Oz) #2
  • double check Min & max power settings
  • check that your layer is set to output
  • check that speed is above 10 mm/sec
  • If you have a dual-tube setup, make sure the tube is enabled

Are any of those possibly it?


(Hank Morgan) #3

Hmm. That got my curiosity up… why does the speed need to be > 10mm/sec?


(Rick James) #4

This is a min speed setting (I don’t recall the name at the moment) in the controller, that when the speed is set ‘at or below’ this setting, the controller defaults to your min power setting. The default for this controller setting is typically set to 10 mm/sec.


(Brad Heller) #5

Thanks for that advice fellas but I’ve already thought of all that. The settings I’ve been working with is, 50mm/s min: 25% max:35 and I get no output. If I stop the machine and pulse the laser from the keypad, I get a pulse from the laser. So there’s nothing inhibiting the laser e.g. water chiller not operating. I’ve just replaced my old Ruida controller with a new 6445g. Up to this point I have just been using RDworks to get things to where I like it and then intended to switch to LB. On the weekend I did a lot of cutting with RDWorks and everything worked fine. Last night I tried to kick things off with LB and now I’m having this issue. I haven’t tried switching back to RDWorks yet but will try tonight after work. I’m expecting it will work as it’s only software I have changed. Even when I send the file to my machine, all of the speed and power settings show up correctly. The only thing I can think of is, the air output is enabled. Mine isn’t controlled by my 6445, it powers up with the machine and isn’t controlled at all.

Brad.


(Brad Heller) #6

I tried again tonight to cut with RDWorks and had no problems at all. Went back to LightBurn and still have the same problem of no laser output. One thing I did notice was, when I output the machine there’s an additional Black layer added to the job which has its settings at 0mm/s and zero min max setting. There are no black layers contained in my file. The software doesn’t show a black layer as well. It seems to add the additional layer once the file is sent to the machine. I’ve even tried to change the layer setting on the machine but they don’t seem to retain. I’m hoping someone can help me, otherwise this software is uselsss to me.


(Brad Heller) #7

There’s isnt any over lapping lines either.


(Hank Morgan) #8

Interesting. That’s useful to know. Thanks!


(Rick James) #9

Try this, from RDWorks create a simple square and run that to verify that it’s still firing there, then do the same thing in LB to verify that it’s different. If it is, generate an RD file from RDWorks and one from LB of this test square with same cut settings, and send via email to developer at lightburnsoftware dot com and we’ll have a look.


(Rick James) #10

After a friendly reminder, I now remember the name of this controller setting. It is called “Start Speed”.


(Brad Heller) #12

This afternoon I went in and inserted a box drawn straight in Lightburn and discarded my own drawing. Exported to the machine and still the laser won’t fire. Go back to RDWorks and everything is fine. The single layer is shown on the keypad of the machine with the correct settings and it just won’t fire the laser.


(Rick James) #13

Thanks Brad. Please generate an RD file from RDWorks and one from LB of this test square with same cut settings, and send via email to developer at lightburnsoftware dot com and we’ll have a look.


(Brad Heller) #14

On its way. Thanks Rick


(Brad Heller) #15

How are we looking Rick. Did you get my files ?


(Ray Kholodovsky) #16

The LightBurn developer is currently moving across the country. It will take some time before he can take a look. Thank you for your patience.


(Oz) #17

Hi Brad - I received a LightBurn project file and an RDWorks project file, but no .RD files. In RDWorks you generate this by clicking the “UFile Output” button, and in LightBurn it’s “Save RD File” near the start button.

Make sure that both applications are set to the same kind of origin and have the settings as similar as you can make them, as it will make pinpointing the important differences much simpler.

And Rick and I are not the same person. :slight_smile:


(Brad Heller) #18

Hi Oz, I’ve sent those files to the developer address again. Hope you can help.