Laser not responding after using rotary attachment

I have a Ortur laser master pro, I tried hooking up the ortur rotary tool and it ended up moving the laser to the right up against the right rail and shut off… after reading some other post with the same issues I have tried a couple things and it seems every time I fix one issue another pops up . I have removed the rotary tool and set it back up like it was before and now I am getting this when I try to burn on it

Ortur Laser Master 2 Pro S2 Ready!

OLF 183.

[MSG: Warning: Flame Sensor Disabled by User OverRide]

[MSG: Flame detector active,Ambient infrared value:96]

Grbl 1.1f [’$’ for help]

[MSG:’$H’|’$X’ to unlock]

[MSG:Caution: Unlocked]

ok

Any help would be much appreciated.

Thanks

There’s nothing in that message that’s an error. It’s all informational and should be standard for your laser.

You are running an older firmware, however, so suggest you upgrade.

Ortur – Firmware Repository – Ortur

Is there a specific issue that you’re facing?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.