Laser returns to home after engraving

I updated Lightburn and ever since, when the machine is done engraving, the laser head returns to the upper left corner instead of returning to the start position. This is very frustrating for me. Is there a way I can change it back?

Do you frequently write saved machine settings files to your machine? If so, that’s why it’s happening.

I noticed that one of the settings was incorrectly labeled - The one for ‘Return Position’ had the values ‘Absolute Origin’ and ‘Origin’ switched. If you load your saved machine settings file, then change the ‘Return Position’ value back to ‘Origin’ save it again, and write it to the machine, that will fix the issue.

1 Like

Thank you so much - that worked :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.