Laser run between cuts


(Joseph WHitney) #1

What causes this. I’m using Awesome Tech Gerbil in a K-40 with recent Lightburn software.


I have read several posts and don’t recognize the solution. This just stated happening on the last few cuts
Thanks
J


(Oz) #2

Check to make sure your $32 setting is 1 (laser mode enabled). Type $$ in the console window and hit enter to see your current settings.

If that doesn’t fix it, post your settings here (copy & paste the text it dumps out) so we can have a look.


(Joseph WHitney) #3

Thanks for checking this. I just don’t know enough to troubleshoot this problem. Overall Lightburn is a great product for me.
$0=10
$1=255
$2=0
$3=1
$4=0
$5=1
$6=0
$7=0
(ATC M6, pulse/ff)
$8=100
(ATC Tool Td, milliseconds)
$9=100
(ATC M6 Td, milliseconds)
$10=31
$11=0.010
$12=0.002
$13=0
$19=0
(Softstart, milliseconds)
$20=0
$21=0
$22=1
$23=3
$24=2000.000
$25=2000.000
$26=250
$27=2.500
$28=5
(Spindle freq. 0 to 15)
$30=1000
$31=1
$32=1
$100=157.000
(x:stp/mm)
$101=157.000
(y:stp/mm)
$102=160.000
(z:stp/mm)
$103=160.000
(a:stp/mm)
$104=160.000
(b:stp/mm)
$110=12000.000
(x:mm/min)
$111=5000.000
(y:mm/min)
$112=5000.000
(z:mm/min)
$113=5000.000
(a:mm/min)
$114=5000.000
(b:mm/min)
$120=8000.000
(x:mm/s^2)
$121=3000.000
(y:mm/s^2)
$122=3000.000
(z:mm/s^2)
$123=3000.000
(a:mm/s^2)
$124=3000.000
(b:mm/s^2)
$130=230.000
(x:mm max)
$131=320.000
(y:mm max)
$132=200.000
(z:mm max)
$133=200.000
(a:mm max)
$134=200.000
(b:mm max)


(Oz) #4

I don’t see anything there that looks incorrect. The most common issue is not having laser mode enabled, but you do.

One thing to check: in Edit > Device Settings in LightBurn, check that the “S Value Max” setting is 1000. If it isn’t, set it to that, as that needs to match the $30 setting on your board.

If that doesn’t help, I’d follow up with Awesome Tech to see if they have any suggestions. I don’t see anything obviously wrong with your settings.


(Joseph WHitney) #5

Hi Oz, just wanted to follow up to let you know what resolved the issue. I ended up going through the machine and replaced the ground mount ensuring the machine case was grounded, soldered crimped connections for ground, and replaced the internal terminal for ground. This seemed to have resolved the issue as I and cutting and engraving without problems.
Thanks again for your help.
Jay


(Oz) #6

I appreciate the follow up, thank you - I haven’t heard of grounding causing this issue before, so that’s good info to have.


(system) closed #7

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.