Laser says disconnected

So I’ve connected my laptop to my k40e, added my ruida 644g, I put I’m all the bed measurements etc and it still shows laser disconnected. What have I done wrong? Laptop working via Wi-fi. Thanks Janet.

What OS are you running? How are you trying to connect? Did you install the drivers at the end of the LightBurn installation? You may need to.

Thank you. I got it sorted.

Hi plz can you help me also as mine is coming up disconnected all of a sudden?

If you power the laser first, then run LightBurn, it should work. If that doesn’t, try right-clicking the ‘Devices’ button in LightBurn to get it to reconnect. The next release shouldn’t need you to do that any more.

Hi still doesn’t work

I’m going to need more information - All you’ve said is “doesn’t work” and “coming up disconnected”.

Did you install an OS update? Have you tried re-installing the driver it uses? (are you connected with USB or Ethernet? I’m assuming USB)

Thank you for this image, but is there a reason you are not including descriptive words, helping us to help you?

You have been asked specific questions that will help us figure out how to direct you. If you don’t answer, we are not able to offer suggestions that will actually help you. We are wanting to help, but we need more.

Re-run the LightBurn installer, and at the end, check the box for the FTDI driver. See if that helps.

1 Like

Hi how do I find and update the driver? The laptop may of updated I’m not sure.
Sorry I don’t know much about this and trying to be as accurate as possible.

Re-run the LightBurn installer. On the last page, there’s a check box for the FTDI driver.

Hi I did that and still no luck

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.