Laser Sculfun S9 busy

when I enter the LASER tab, I get that the equipment is “busy” and the equipment does not respond, I have a sculfun s9, how can I solve it? I have already turned off the laptop as the sculfun laser and I still get the same error, what can I do?


What did you do to make it being busy? You have to have pressed some button to make it move or something. This shouldn’t come up if you only start the laser?
You might check if you enabled “auto home on startup” in device settings. Then it tries to home at the beginning. This laser has no limit switches and this does not work.
Maybe additionally, take a look at this guide: Setting up the software - Diode Laser Wiki

I was configuring the equipment setting, and when I gave it Save, it did not finish recording, it hung, from there it presen


ts this problem, is there any way to reset the laser to its default values?

I see some “not usual” values there. You can check the recommended values here: Firmware Update & Settings - Diode Laser Wiki (bottom of that page). If you just want to reset, you can type “$RST=*” into the console window and press enter.