Laser stopped firing. Pulse works ?!

Hey guys, having an black and red China 80Watts machine. I changed the Leetro to a Ruida 6445G. All worked fine. And while testing some different Speed/Power settings the Laser now doesn’t fire from one cut to the other.

So it worked, I changed Speed, no Fire :fire:
Changed the Speed back, still no Fire.
Off/On, nothing.
When I press the Pulse button it fires.

So what can that be ? Water Protect is on and works, otherwise it wouldn’t pulse, right ?!

What are your wiring connections between the Ruida controller and the power supply?

I do have 4 wires going over to the PSU of the Laser.


… and what are those connected TO?

Ruida controllers use active-low for the L-ON signal, and some other systems (TopWisdom, for example) use active-high, so if you’re connected to the L input on the power supply that’s likely ok, but if you’re connected to the H input it might not be.

No, I‘m connected to the L.
Like I said, it worked just fine, I did not change anything. I engraved one square, changed the speed and power, nothing.
Changed it back… nothing.
Power down and up again, nothing… :man_shrugging:t4:

Double check that the wiring isn’t loose anywhere - that happens. You said when you press ‘Pulse’ it fires though - pulse on the controller?

What power & speed settings are you using to run the cut? (speed, max power, min power)

Yes it fires when I hit the pulse on the Ruida.
That’s what I don’t understand.
Power is 65% Speed 20mm/s


Max Power is 65% Min Power is 1% in the Ruida

What is this Min Power setting?


The Min Power setting on the Ruida panel itself doesn’t matter. The one in the cut setting matters a great deal - if it’s too low, the tube won’t fire.

Ahaaa, my Min setting is on 1%.
I didn’t change that, so I wonder why it worked and then it didn’t ?!

It’s likely that engraving ignores that setting, but cutting definitely doesn’t. If you ran a fill first, then tried a cut, that could explain it.

Read here about how Min Power works:

I See, I decreased Speed ! That might explain it ! Thanks a lot !

Yes, if you went from 15mm/sec to 10 or 5 mm/sec, it would.

I‘ll check that tomorrow. Thanks a lot :pray:t4:

Once you get it straightened out, make a back up of your Vendor Settings. If you ever make a change and can’t get working, you can reload your back up and be back in business.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.