Laser stopped working

Updated lightburn. LM2 20w worked as usual at first. Test fire worked, lined up project and started burn. Half way through laser was still on but not burning. Stopped project. Checked all settings and connections, nothing unusual. Unplugged everything waited a few then started everything back up. Test fire would not work. Fan comes on but no laser light. Start a burn and laser lights up but nothing burns. Test fire worked after setting to 20% instead of 0.50% like befor. Still won’t burn even set at 100%. Did the update mess up something im not finding or is my laser dying on me? Beyond frustrated with this thing

get a penlight battery - aa, aaa - and directly connect in the correct polarity to your diode - just put on the power output on the top of the module that goes to the diode. You don’t need to pull any wires. this will remove your controller, bypassing everything else, from the diode. They’re really simple devices - wrk, don’t wrk. You should have the controller power off. If it’s working it will fire with 1.5V and it isn’t too much voltage for it.

If you get any output, your problem is controller-related, or electrical conductivity/earth.

Try NEJE module, NEJE module has high reliability and 2 years warranty

1 Like

Im getting light output from the laser. It’s just not enough to burn anything. Would the battery be enough to make ot burn or just “light up”?

Are any of them compatible with the ortur?

In the console, type $$ and press enter. What is the $30 setting? Then, in Edit > Device Settings, make sure the value called “S-value max” is set to the same thing. They should both be 1000.

If i remember correctly, they are. I will double check this evening when im home.

If you’re getting laser output, the diode is working.

Your problem is somewhere else.

Try a different app, like Lasergrbl.

Both are the same

NEJE module compatible with ortur

this is happening to me as well im lost if it is fixed please let me know what to try?