Laser stops during project

Ortur Laser Master Pro 2
Lightburn Version : 1.1.03
Laser : LU2-4-SF

My laser stops before the project is finished.
Here is the text from the Console ,
Starting stream

Layer C01

Layer C02

Layer C03 Pass 1 of 2

Layer C03 Pass 2 of 2

Layer C03 Pass 1 of 2

Layer C03 Pass 2 of 2

Layer C03 Pass 1 of 2

Layer C03 Pass 2 of 2

Layer C03 Pass 1 of 2

Layer C03 Pass 2 of 2

Layer C00 Pass 1 of 3

Layer C00 Pass 2 of 3

Layer C00 Pass 3 of 3

Layer C00 Pass 1 of 3

Layer C00 Pass 2 of 3

Layer C00 Pass 3 of 3

Stream completed in 5:23

ALARM:3

Reset while in motion. Grbl cannot guarantee position. Lost steps are likely. Re-homing is highly recommended.

ok

Ortur Laser Master 2 Pro S2 Ready!

OLF:OLF 187.

OLH:OLM_ESP_PRO_V1.2.

OLM:GENERAL.

[MSG: Warning: Flame Sensor Disabled by User OverRide]

[MSG: Flame detector Inactive. Luminosity too high]

Grbl 1.1f [’$’ for help]

[MSG:’$H’|’$X’ to unlock]

[MSG:Caution: Unlocked]

ok

This means the controller reset for some reason. Possibly a power loss, loose cable, or static electricity build up.

All of my connections are secure.
What can cause static electricity and how do I prevent it?

Read here about grounding / bonding:
https://lightburnsoftware.github.io/NewDocs/Troubleshooting-Connection.html#losing-connection

Basically, the rubber belt running over the plastic wheels and metal rails can cause static. If you connect the metal parts to each other with a wire, this allows the built-up charge to distribute through the parts, instead of building up in just one. Then, grounding the frame or other parts allows the charge to go somewhere, instead of arcing through the USB connection.