Laser stops running mid cycle-Data Stream?

Hey guys. I tried the search engine to see if others have had this issue but wasn’t able to find anything. This has been a very rare occurring issue that has gotten more frequent recently.

The issue I am having is the laser will stop mid cycle as if it has lost the data stream from the pc randomly but still shows busy in the progress bar. It’s been running flawlessly for quite a while. I’ve tried 2 different PC’s one Windows 7 rig and the other Kubuntu 18.04. Currently running on the linux machine as an attempt to isolate if it was a pc/os related issue but it does the same. Tried several usb cables.

C3D Mini
Lightburn 0.9.00

Anyone have a similar issue? I’m racking my brain with things like grounding, planets out of alignment, etc…

I would start here:

That sounds like it has potential! I wouldn’t have thought to call it a brownout. I’ll have a look.


So there is some closure to this post and hopefully this post could help someone in the future the brownouts turned out to be caused by some sort of ground loop coming from the air and water pumps. I removed them from the switched plugs on the side of my machine and took them to the wall. No more brownouts.

Made such a difference the laser doesn’t even brownout when my cnc plasma cutter fires (which it would instantly do). Now I can run them both at the same time.

Thanks for the help OZ!


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.