Laser Tools Material List Preview shows all Black

I know this topic of Laser Tools, Material List, Preview shows all black boxes with no shading, has been discussed several times previously in the Lightburn forum. But some of the discussions not all, do not have a conclusions or the author does not respond to the subject matter expert requests the author should take and the tread is closed after 30 days because the author did not follow up. I feel this preview option defect needs to be resolved in Lightburn especially after paying good money for this software. For the details, as mentioned before in Laser Tool, Material Test settings for speed power the Prefview shows all black boxes mode, even with the preview “Shade According to Power” button turned on. And yes I have adjusted the slider to show the individual black boxes with their corresponding speed and power percentage number showing. I have seen responses to this concern in several forum discussions, talking about zooming into the big black preview project only to see blocks with no shading. Why is it that I can create a material test grid of with Lightburn from scratch and in preview see the actual shading, but no shading at all when previewing in the Laser Tool, Material Test speed power window. Doesn’t this make that tool useless. For those that will respond with did I change the speed and power because maybe my settings were set too slow for speed or too high for power. Yes I did, I have tried various settings and still all black. I saved the files as gcode .gc and .nc and whether I am using Lightburn with .gc extension or LaserGRBL with .nc extension both Lightburn and LaserGRBL shows the Material Test grid as all black. with no shading, no matter the speed or power. So, am I doing something wrong or is there a secret setting to make the preview work as it was anticipated to work. As I mentioned before when I create a test grid file there is no problem. I examined the gcode and it looks like it should burn correctly, but it would be great if the preview worked correctly.

In Material Test, click on Edit Border Setting. Then change from Fill to Line.

This is a new button. Mine was all black too. :joy: