Laser turning off

'm having a problem with Lightburn 1.1.08. When I try to burn my work the laser turns off and gives me a note saying connection lost - ommon hardware issues lightburn 1.1.08
Do you a repair for tis issue? I can’t complete any jobs with the laser turning off in the middle of the work I’m doing. NEED HELP!!!

With prev version worked? I suggest to downgrade the LB version until you are doing a job, then try to upgrade again

Common causes of the laser turning off include USB connection issues. I would strongly recommend working through the connection troubleshooting suggestions offered in this thread:

Tried an older version but it still stopped

well in this case @Dominic maybe rigth, work on USB cable issue, have you tryed changing cable?

1 Like

Thanks that was my next step

I thought I was current with 1.1.03… 1.1.04 is in Beta…
You pesky time travellers - always making more work but I’d love to see the new features!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.