Lasering script

Problems with burning script with a laser using Lightburn. I’m trying to burn the rules for my “Crib War” game on the back of the board. What is happening, the program or my 3018 is having problems moving from one line to another. It skips a step and winds up burning over the previous line. I started out with a setting of 400 mm/min. When that didn’t work I tried 300 mm/min, when that didn’t work, I tried 200 mm/sec. That didn’t work. I know these machines aren’t designed to print a short story on wood, but I was hoping someone knows of a workaround or some other way to solve this dilemma! Thanks in advance.

Could be something mechanical. Check for loose belts and loose pinion gear. Sounds like you’re doing a horizontal scan with the missed steps happening across lines. In that case, focus on the Y-axis.

No not mechanical, as I had checked that.I found the solution. I think, as I’m running a test on a piece of cardboard right now and it appears to be working. What I had to do is export my text as a svg file, and then loaded it into Lightburn. That seems to have done the trick as it is burning the script as an image and not as text file.

That doesn’t preclude it being a mechanical issue since different operations could stress the machine differently.

But purely speculating since there’s nothing to look at.