Last Update Issues

Last update issues
Fire button no longer works even at 20%

Engraving settings now have to be speed of 10 with a power of 100 and still is very weak burn. Laser is brand new worked fine until the update.

Does anyone have the same issue?
have you fixed it?
How do I reverse an update?

Please help jobs pending

What do you mean by “Update”? What have you updated?

software update. I turned it on monday I was advised there was a new version available for lightburn

@dalebrunet Dale: Can you please post the version number that is not working? I have not been able to get LB to fire at a low rate, either, but I have only the most recent version.

The last version update was for 0.9.16 that’s what I have. Prior to this everything worked

@dalebrunet Tks, Dale. That is the version that I am using. It does not work for me, either.

I just found older versions here:

Do you know the one that worked for you?

I also did the latest 0.9.16 software update and I cannot use my laser at all after installing the latest version. Is there something that could’ve happened during the install of the new version that is not allowing it to work? I have checked all my settings and nothing looks wrong. I will input $$ and nothing comes up either on the screen. I have also included pictures of what problem I’m having after updating. Always shows “Waiting for connection…” and continues to show Disconnected even after plugging everything in.

@SGrace7 Sean: The usb port number didn’t get changed with the upgrade, did it?

No communication has been established. You have to tell LightBurn which port you are connecting the laser to.

1 Like

You see here where it says (Choose)?

It wants you to pick the COM port that the laser is attached to. It will default to the last one that it connected to, if it’s there, but they move when unplugged / re-plugged, so you occasionally have to do this again.

1 Like

That’s the point that I was trying to make. I don’t see the “choose” option in the OP’s attached pic. I was just guessing that his machine lost its connection with the update.

1 Like

This is the original posted image and I have highlighted the section.


1 Like

@Rick Tks, Rick. My previous post was not meant as a shot. I missed that in the first post. I was looking near the top, where the pic shows a laser field and the word “disconnected”.


Thanks for all the feedback guys! I completely overlooked that box after the update. I was racking my brain on why I couldn’t run the laser and now that makes sense. Thanks for keeping me somewhat sane haha.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.