Latest Update 0.9.11 Inverts rasterized image brought in with Illustrator

Before when I would import an illustrator file with a rasterized image in it, it would import just fine. Now I am getting it inverted when brought in. Is there a tick I need to hit that I haven’t found?

How it is doing now

Try saving with ‘Use Compression’ disabled, or saving with a legacy AI format, like CC. If you’re saving as AI 2020 format, they changed their compression method and it’s not supported yet, so it’s loading the PDF content instead. PDF has some really strange formats for image storage and we don’t support all of them yet. If you turn off the compression flag or use a format older than the 2020 version, it will import the AI content, and the image support is generally better there.

If you email the file to us at developer at lightburnsoftware dot com, I’ll look at getting this format supported properly.