Layer Quit Cutting

I’ve been using Lightburn for nearly 8 months now. Today I encountered a problem I can’t seem to resolve. Mid-job layer 02 quit cutting. While using a Monport 60W CO2 laser to cut a project, it completed the engraving from layer 01. It started to cut on layer 02. Then it quit cutting. The laser did not stop it movements. It continued through the process. But it was no longer commanding the laser to fire. Stopped the job and restarted it, it would not fire the laser to cut. Engraving is still not a problem. I can set the power settings to cut on a different layer and it cuts without a problem. I shut down and restarted the laser and the computer. Still no joy. Everything works as it should when using my diode. I’m using a new computer I purchased on Black Friday. It has worked great until today. I searched the forum for any related topics and couldn’t find any. Any ideas on how to resolve this issue? Thanks in advance, Hobo With Wood.

I think what you mean is it wasn’t firing… How could you know if was commanding it to fire or not? If in fact it was commanding it to fire, then the lps (laser power supply) would have to be bad…

If you have

  1. properly working tube/lps (laser power supply)
  2. aligned and clean optics
  3. proper focus

It will work…

Do you have water protect and is it working? If wired like a k40, the water protect goes to the lps (P input) and will prevent the lps from firing if not in an active state.

Do you have a current control (pot) and is it operating?

If you update your profile with this machine and the type of controller it has, it would help.


I know it’s not the laser’s ability to fire. I can simply change layers to any other layer, and it fires properly. Layer 02 goes through the motions, but the laser doesn’t fire. And it’s only on my CO2. Layer 02 works fine on the diode. This just started today. Been working fine for two months. I had a similar issue in December dealing with layer issues. That turned out, most likely, to be a computer issue, it was a laptop.

I don’t know what controller you have… Is this a grbl controller?

With a dsp, you can set the minimum level and run slow, and all you’ll get is the minimum power level…

What kind of power/speed settings are you using.

If it works on other layers, it got to be something in the layer itself. Working with other layers says the hardware is ok…


I updated my profile like you suggested earlier in your previous post. I don’t know enough about the hardware on lasers to fill a thimble. But using the process of elimination before posting this, I had already determined it has something to do with the layer itself. The only test I haven’t done is trying to control the laser from a different computer. That was the fix the last time I had layer issues. But this is a brand-new gaming computer that was picked out by someone that knows much more than me about the requirements needed for my applications. I was hoping to find someone one the forum that has experienced the same issue and could share their solution.

If you would post the offending file or at least some screen shots of the good and bad layers that fail, it would help…

I guess you buy a new car when yours runs out of gas? :rofl:

There is something in the configuration or layer that’s causing this.

Hardware breaks, software has bugs… If it runs on A properly but not on B, it’s probably not the software. Much more likely a configuration or settings issue.

You need to give us some real information so we can help you… So far I’ve figured out the issue…


Your sarcasm is not funny or appreciated. You obviously have no experience with either of the two types of failures I’ve encountered. Lightburn software requires more from a PC than most laptops can handle. Just last week during one a livestream, a viewer commented they were having problems seeing the fonts when using their laptop. The problem I was having with my laptop was a layer had become permanently disabled. No matter what was tried I could not reenable the layer. Laptops do stupid stuff due to the switching from battery power to AC power. They will drop USB ports, rename USB ports and in my case simply stop recognizing stuff. And the graphics card was not the best. So as you put it, I went and bought a new car. If you were driving a Ford Fiesta and all of a sudden decided to join an Off-Road driving club, you’d probably go buy a new 4x4. If not, you probably shouldn’t be in the Off-Road driving club. Your use an emoji after a smartass remark doesn’t make it not a smartass remark. If I have one major complaint about Lightburn it’s the complete lack of a valid technical support system. I only started using this software in June of last year. I am self-taught and haven’t gotten pretty proficient at using it. I have only been using my first CO2 for two months. I mentioned in the beginning that I was using a Monport 60W CO2, it’s my understanding that CO2’s don’t use GRBL. They use DSP or something else, but not GRBL. If you don’t have anything valuable to contribute, please don’t. And just to make sure this post is offensive or hurt anyone’s delicate sensitivities, here’s an emoji. :rofl: I’ll try emailing support.

Sorry, just relative, no intent to upset you…

Good luck


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.