LB Camera stoped working

Hello there,
I got a LB 120 camera it worked great for some months and now it just stopped working-
It’s completely dead - computer doesn’t even detects it. I switched USB ports, restarted lightburn, restarted the computer, and nothing :frowning:
I’ve been trying to get it going for over 2 weeks and nothing.
Sent a message to support a few days back but no answer…

Have you tried with another USB cable?

Yes, I’ve tried with second cable -
No luck :disappointed:

Looking into our systems, I see you are getting responses (directly from Oz) and have been answering our questions, so you should continue there. Posting in several locations consumes more resources than required. :slight_smile:

Thank you -
Sorry for posting in separate places - I did so due to no reply in the other venue.
Eventually a did get a reply with a question- I did answer the question several days ago and I’m being gosted again :man_shrugging:t3:
I would love some follow up

No one is ghosting you, we are working all open issues and yours is on the list to be addressed. Reviewing the communications between our companies shows this is your second camera that has had issues, is that correct. This is very unusual, so asking to confirm.

The first one never worked from the get go. (Was returned)
This one worked beautifully for some months and now it’s just dead.

Yes, for 10 months. We have responded to this email ticket.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.