LB won't use complete bed

Ok what am I overlooking. Probably right in front of me and I’m looking too hard.
Have had this issue since switching to LB long time ago.
I create a project in LB and set to 11.750" x 11.75". My bed size is 12"x20".
LB will not do it. I have to scale it back to about 10.5" to get it to work.
Yes, I get the frame slop error that I learned how to correct years ago.
Problem is, it cuts my image off at either the top or bottom, whichever way I set it up.
I export to a dxf file and load it in RDWorks at 11.75" and it works fine.
This is the only reason I use RDW anymore, to do things larger than 10".

Have you checked Device Settings:


Have you confirmed the settings on your controller:

You may want this disabled as well under Settings:

Thanks Stroonzo
I’m pretty sure that was the first place (device settings) that I went to a long time ago but I will double check when I get home today.
I was thinking that my problem may be in the machine settings, but on second thought it probably would not work with RDW as well. I was kinda hesitant about changing things in machine settings under x & y axis because I was not sure what the heck that really big number was. Duh, now I realize it is in mm.

Are both of these two places where I can tweak the numbers a little bit to gain more y axis as this axis could travel almost another inch without interference in the machine?

Thanks, the machine settings is what fixed it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.