LED laser startup delay

I need to add a delay to the first startup of my LED laser because it often misses the start of the first burn. I can see such an entry in the pers file but even if I edit the value it gets overwritten with 0 when I next run the program. How can I include such a delay please? I can’t find any menu item to cover this.

With GRBL you can specify a “cut through” delay in the cut settings.

Double-click layer to expose ‘Cut Setting Editor’ window to set:

1 Like

Thanks but I don’t see how that will introduce a delay at the start of a cut?

Oops! Just realised how dumb I’ve been. Thanks for the response and I DO see what it does. Turns out to have been an acceleration issue.