Library failed to load message on startup

I am running windows 10. For some reason everytime I start Lightburn I keep getting these error messages saying “library failed to load” and shows me a path and an option to click “ok.” I get these pop up windows exactly 3 times, every time I start or open Lightburn and I have to click “ok” to get them to go away. This has been ongoing for some time now and I have just been ignoring it but its getting really annoying. I just recently upgraded to version 1.1.03, but the 3 other previous versions were doing this too. Can someone please tell me why and how to fix it. I have the same version installed on a second windows 10 pc and it also does the same thing. Thanks in advance

Not sure if what you’re seeing is related to a material library or art library but the approach in this post should work for both. See if this helps. You may need to do this for 3 separate libraries.

If this doesn’t quite fit can you take a screenshot of the messages you’re getting?

I have a similar problem where I get a similar warning about failing to load the library but the Library it is looking for does not exist. I have searched all over the Lightburn software but cannot find the location that seems to be pointing to this non-existing library. I looked all over my directories but still could not find any .lbart files. How can I delete this library reference within Lightburn software? Lightburn will not respond until I delete at least two of these warnings.

Did you try the remediation approach described in the linked post? If not, give it a try. It’s worked for others.

Thanks but This didn’t work. I might have created something when I was learning Lightburn but I can’t find the "material Library. I do not have a problem with the Art Library. But to be honest I’m not sure what library it is looking for. I’ll grab a screen shot to show you the message I get. It says it is looking in a ONEDRIVE location but there is no such file in that location that is why I am trying to remove any reference to it.

The Material Library is normally found as a tab next to the Laser Window. Make sure the library is enabled with Window->Library.

Once enabled, go to the library and create a new library with the name “Grayscale image.clb” and make sure to put it in the folder specified.

If done correctly that will eliminate the error.

It worked. Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.