Library failed to load

hello every since update 9.0.5 when i load light burn i get a error that says library failed to load error ?

Check this out:

It’s telling you that you have a library file specified, but it can’t find it, which means you probably created one a while ago, then moved or deleted it. The warning is new. Go to the library window, click “New”, then “Save” and give it a name. That will clear the error until the next time you delete it.

thankyou it worked

Thanks Again Guys