Library not loading and staying popped up

When i try to bring my library tab up it comes up in the top left corner of lightburn…then it just stays there. I cant move it, use the library, or close it. The normal tab that is supposed to be at the bottom right doesn’t show up…i know its supposed to but it don’t. I had to manually edit in notepad the preference file to clear it out of the way so i could use lightburn again. I tried uninstallung and reinstall that didnt work either to remove it or for it to act right.

This is worth review, LightBurn Tips - LightBurn Software Documentation :slight_smile:

I have version 1.20 and have a galvo.

As well as a thunder nova 60w that ive had for a year. Couldnt load either library.

Have you tried both windows reset options?

When the library window was popped up I couldnt get to that option so… no… it wasnt an option.

Try holding the shift button when you start Lightburn

2 Likes

This seemed to work got all the libraries to load no problem and was able to use them.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.