Library wont tab with art library

I can get the Library to tab (turn blue) and become a tab on all windows EXCEPT the Art library where I need it. Very strange. I did update to Lightburn 1.2.01 yesterday, however I hadn’t tried to layer the two Library windows together until today.

I have had issues as well getting windows to dock where I wanted them to go in the past and also on the new release. Struggled for quite some time moving windows (not just the Library but also others like the Art Library to land and stay put.

I eventually gave up last night and set the Windows back to default (drop down from Window | Reset to Default Layout) and began another attempt. Sometimes one would dock but not another, remove that one and reset again, on and on.

Here’s what I discovered:
I had to widen out the right docking station by pulling the divider to the left. Once I had enough space to put the Art Library (wider window than the others), it docked fine.
Give that a whirl and see if it helps but YMMV.
Cheers!

Please share a few screenshots showing where you are wanting to dock the Material Library. Below, I show how I have it docked on one of my systems. :slight_smile:

Thanks for the help. I have three docking area’s on the right. I want to dock library with Art library and still have three window docking area’s. Docking is very sporadic.

TYVM, I tried all your suggestions and finally was able to dock the libraries together, however I lost the ability to have three window docking area’s on the right. Very strange

What is the size and resolution for this display? Are you using any of the OS ‘scaling’ options for that display? The LightBurn UI is dense with information, requiring room to display as you’d like. Smaller displays, like those on older laptops, have always had constraints in layout options to get things to fit. :slight_smile:

Desktop with 32 in display, 1920x1080 resolution.