Light burn update 1.1.01 and 1.1.02 Preview now shows items not on bed as printable

You used to be able to drag items off the bed “grid” and they would not print. This way you could leave them with the correct layers but they would not be included in the print. Now you have to change them to tooling layers to not be included… Is there a switch somewhere to ignore Items not on grid?

Can you check your Edit->Settings and make sure you have enabled “Ignore out-of-bounds shapes if possible”?

lightburn setting (Small)

This is worth review to understand how the ‘Start From’ works, Coordinates and Job Origin - LightBurn Software Documentation

You can also turn on ‘Cut Selected Graphics’, then select the shapes in the workspace you want to output as an option, if that flow works for you. :slight_smile:

1 Like

In case Rick’s explanation isn’t clear. Because you’re not using Absolute Coords it’s unclear what is in or outside the workspace which is why it’s included. You can switch to Absolute Coords for this to work as you intend or use the “Cut Selected Graphics” as per Rick’s suggestion.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.