Lightburn 0.9.16 no Flood Fill ? Need to reduce worktime?

HELP - NEW USER! Hi , we’ve just recently acquired the Emblaser 2 which came with the licensed Lightburn software. Having downloaded the latest version 0.9.16 and starting as a beginner we were very impressed at both the laser and the software . That was until we started doing projects for our craft business . For instance , we chose a basic clock design with an outer circle and minute marks and numbers that were to be filled . We set the speed at 6000 and then ran the mock work through . We were shocked to say the least that it was going to take over 12hrs ? We then read there was an option to Flood Fill but this is not included in the latest version even though we read that if you have a diode laser which we have that it should still be there . The machine was purchased to help create new stock for business but if we cannot reduce the time to do these projects it will just not be profitable and a waste of a lot of money . Can you please advise on the best way to reduce the time on the whitespace areas . I have seen the option to Fast Whitespace Scan but even if I double to speeed to 12000 it only reduces it to 7 hrs which is still too long for a basic design. Really hoping someone can help with this - Jay .

If you run the outer circle as just a line, and add more of them (with offsets) if you need it thicker, that will dramatically reduce the time.

Flood fill is most certainly still available, but is dependent on the mode you choose. If you are using ‘Line’ mode, it’s not a fill, so no Flood fill option will be available. If you imported an image (as opposed to vector shapes) Flood fill will also not be offered, as most images are complex, and make Flood Fill produce horrible paths that lead to gaps because of imperfections in the machine movement.

Can you show a picture of the design you’re working with? Just a screen shot of the LightBurn window with your design loaded - that will let us see what you see, and make more appropriate suggestions.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.