Lightburn 0.9.21

I just installed version 0.9.21 of Lightburn and now my buttons are greyed out. the only button that works is home. Lightburn does recognize my machine. I have the correct port chosen. I am running windows 10 64 bit. I have shut down the computer and restarted it and it is still the same. when I click Frame I get a message that says ( Trace the cut boundary with the laser head ( beam disabled ) speed is taken from the " Move " panel speed setting. (ALR+R ). This happened as soon as I clicked the launch button after install. I tried to use ( ALT+R ) and got no response.

Looking for a little clarification if you will.

How is this message shown to you? I ask because this is the exact wording from the pop-up ‘Tool Tip’ for ‘Frame’. A Tool Tip is a part of our Help System designed to provide hints as to what the tool is and some of its options. This Tool Tip pops when you hover your mouse.

Not following the sequencing of events here. How can “This happened as soon as I clicked the launch” and at the same, you “I click Frame”? Can you clear that up for us as well?

Do you see anything in the console? Can you show a screen shot of your LightBurn window so we can see what you see? If you don’t have a design loaded, all the buttons would be grayed out.

A post was split to a new topic: MacOS issue with 0.9.21 and Ruida

it never popped up before I guess it is a new feature in 0.9.21. my problem is all of my buttons are greyed out none of them work except for home. The square frame is grey, the round frame is grey, save gcode is grey, run gcode is not grey, home is not grey, go to origine is not grey

start is also greyed out.

problem solved. i had to drag a photo into lightburn. Sorry i didn’t know because i have never had this problem before. the older version didn’t do this.

thanks for your time again I apologize.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.