Lightburn 1.0 message error

It has been solved: Trouble installing version 1.0 - #7 by LightBurn
I downloaded again and installed with no problem