Lightburn 1.1.02 hung machine & it wouldn't boot

Ubuntu 20.04.4 LTS

Yesterday downloaded LightBurn-Linux64-v1.1.02.7z from github.

It appeared to run, first time, but I only looked at the version number and closed it. It seemed to act odd with the way the windows came up, but ignored that…

Next time I invoked it via the desktop menu (actually the ‘favorites’ list) got a partial splash screen and the machine hung.

I tried to ssh into the machine, but it was ‘refused’, this is the normal way I try to recover from a hung program.

On a power on boot bunch of errors from the journal file system and then the USB connections. At that point Ubuntu appeared to recover except no mouse or keyboard.

I’m guessing here, but from what I can tell the USB modules have an issue of some type, although I do not use them in Lightburn.

Any suggestions to get this back up… I’m hoping there is some trace of what occurred. Have another Linux box up now that I’m using…

:smiley_cat:

Are you able to SSH into the box now or are you still locked out?

How are your mouse and keyboard connected to the computer?

Are you able to capture the boot errors that point to what’s going on?

No I can’t ssh to the machine, it gives me a ‘refused’ which is confusing.

Both keyboard and mouse are usb

Once it starts to boot the numlock goes off and the mouse and keyboard is useless.

I can’t figure out how to talk to it… :frowning:

The best I’ve been able to do so far is get the ‘grub’ prompt, but I haven’t spent any time there…

Tried the recovery mode but same results, it appears to boot but no mouse keyboard. I can see it on the network, but can’t ssh to it…

The first error messages were USB-3 error 110, twice, I figure mouse/keyboard. I’ve moved the usb connectors to a different usb controller, same issue.


I removed the mouse and keyboard, plugged them in after it boot. I can talk to it, but didn’t find any remains to help me sort it the original issue. No debug files…

I’ll hurt around a little and see if I can anything, then I’ll try and reboot it… Has me stumped.

:smiley_cat:

You’re saying that if you plugin the mouse and keyboard after booting that they work? If so, can you grab the dmesg log and upload here?

I’m trying to think if there’d be any sensitive data in there but likely not. Scrub it if you’re concerned.

I’m confused. Why would you need to SSH into a machine to recover from a hung program? Can’t you just kill it from the process monitor or use pkill?

Here is the current one

dmesg.log.txt (87.1 KB)

Here is the one that was zipped, with yesterdays date. I’m thinking this might have some answers.

dmesg.4.gz.txt (19.1 KB)

Thanks for looking at it…

:smile_cat:

I don’t really see anything telling in those logs unfortunately… and both of those look like they might be incomplete. They show only initial boot messages. Doesn’t look like anything post boot.

I don’t see anything ether that would lead me anywhere useful.

Hard to believe it could be related to Lightburn, but it sure went down when I invoked it.

Kind of gun shy about trying lightburn again at least till I work out a better way of talking to it if it fails again. At least for now it appears to be up, but it sure bamboozled me the way it acted.

Still haven’t rebooted with everything connected… I’ll go ahead and mark this solved.

If I come up with anything or other problems, I’ll drop you a note…

Thanks for the help…

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.