Lightburn cannot connect to the controller

Creality Falcon2 22w. The times are way way off and the “connect to controller” does not work.
It functions fine however the time is sometimes 2 hour off.

Make sure the laser is idle when you try to ‘Read From Controller’. Are you sure the setting has not already been read? - try changing some settings, then read again to see if the settings change back to what they were.

The simulation settings are there for you to edit, so if all jobs are consistently underestimated try reducing the ‘Global Speed Scale’.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.