LightBurn can't communicate with my controller

I set up Lightburn yesterday and added my laser. I was having problems and could not get the laser to move. Someone told me to download Candle for Mac users so I did that. I now go back in to Lightburn and it still can’t connect. I no longer even see the options for laser or console in the lower right. I’m not very software savvy but a quick learner and I need some help. Thank you

Check to make sure the laser & console windows are enabled. Go to the Window menu and make sure there’s a check box shown for each of them. If not, just click the name and it should appear.

Once you’ve got that, can you tell me if LightBurn sees / connects to your laser? Do you see a connection message in the console?

got it and got it to move now just need to figure out how to get it to burn. Need to watch more tutorials

It should be as simple as drawing a shape, setting the speed & power in the Cuts window, and clicking the ‘Start’ button. You might also need to set the ‘Start From’ setting (in the Laser window).

A 3018 can be a bit fussy because they’re configured for CNC use, not laser use, and there are a couple differences, but we have a FAQ entry that covers this:

Hopefully that gets you started.

I’ve followed what you said above and am able to get my laser to move, recognize a shape and the blue light is on but it will not burn. Help, please

“The blue light is on” - Do you mean the laser, or something else? If you do mean the laser, and it’s on but not very strong, it could be that you’re asking it to go too fast. Post a screen shot of the settings you used for the test and I can check that.

Another possibility is focus - have you focused the laser? There’s a small focus ring at the bottom of the laser. If you turn the beam on (at very low power) you can twist the lens to focus the beam to the smallest spot you can. Diode lasers are relatively low power, so they’re quite sensitive to good focus.

There’s a setting in LightBurn to help with this too:

Yes, by blue light, I mean the laser beam. Here are pics

From your own image, look to where I have highlighted with a red box. This is what you need to flip ON (green), then restart LightBurn. Then re-read the above post one more time as it walks you through the focusing process for your type of laser.

I think Oz was looking for the settings of the job as well. Show us a screen that shows the ‘Layer’ settings for the test you did like this example:

I switched my settings, turned on the enable fire button, did a test, shut it down and tried again and nothing.

I know we can get you sorted but I need to see the screen-grabs and have you answer the questions posed to be able to do so. Not trying to be hard on you but we can’t “see” what you do unless you share what we need to see. :slight_smile:

Please screen-grab the following and post.

  • Click ‘Cuts/Layers’ tab, grab a screenshot and post
  • Click ‘Move’ tab, grab a screenshot and post

I don’t feel like you are being hard on me at all. This forum is extremely helpful for a newbie like me. I feel more like and idiot b/c I can’t figure theses things out.

Thank you. Look to the ‘Move’ tab and bring up the ‘Power’ setting from 0.25% up to 2.5% as a start, then adjusting upward until you can start to see the beam. Then you can proceed with the focus process.

Is this working for you? If not, please describe in detail, “tried again and nothing.” doesn’t really tell us more than something you did, did not work. In this case, more is better.

what would you suggest I gradually adjust up to? what is to be considered too high? Because I just increased the power doing a test fire at each increment started at 2.5 up to 5. The blue light from the laser appears on the wood and is focused. It still does not burn. I read somewhere that sometimes the wires are not set up right. Here is a picture of my wires, do you think this might be the problem?


When you say “it still does not burn” do you mean at 5% with the low-light for focusing, or when you draw a shape with the power set to 100% ?

Sorry if this is pedantic, but it’s important to make sure we understand what you’re saying (and more importantly doing) and make sure neither of us is assuming things.

Try drawing a 50mm circle, set the speed to 10mm/sec, and the power to 100%, and run that. Does it burn?

OMG!!! I’ve never been so excited about something!!! lol. It is now burning. Of course, it is burning extremely slow but I imagine I could now play with the speed and power and see what works best? Oz, you have made my day!!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.