Lightburn Crashing on Laptop?

Ever since I updated around two weeks ago on my laptop, I get this error code any time I try to adjust image, preview image, or start a project. I have tried reverting to every previous version that is on the website, and I get the same error.

I hooked my Ortur Laser 2 to my desktop computer and launched the lightburn version on there without updating, and the program doesn’t crash, but my laser disconnects every 9 seconds into a project. However, if I launch LaserGRBL, my laser has no disconnection issues.

I have built a grounding harness, I upgraded my USB cable from the stock one that came with the machine, I never had connection issues before. I updated my desktop version to the latest version and it still disconnects every 9 seconds but doesn’t crash on my desktop, only on my laptop. I emailed the dev’s and have had no reply yet. SO far, almost 3 weeks of my 30 day free trial I have been unable to use the program.

I do not understand that you have problems the last 3 weeks and at the same time you write you have the problems since you updated 14 days ago … But that I may not know my math is not what amazes me so much, more the fact that you have not switched back to the version that works for you!
My recommendation, make the effort to find out if there is an already existing solution to your problem with your machine, use the search function and if you further do not find help on the forum you can contact LightBurn (here in the forum) and ask nicely if they will help you extend the test period as they have done so often before. But, you have to do something yourself to get started.
I have had this issue for coming up on three weeks now. As I stated in my second sentence,

I posted in this forum after doing extensive research into other forum posts and after multiple posts on the Ortur Facebook page trying to figure out the issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.