Lightburn crashing when trying to use greyscale since latest updates

hi was using Greyscale on slate until latest updates, but since nada!
running a mini gerbil on a K40
Have reduced dpi from 300,250,200 and 175 as read in several posts it may be that no joy!

LightBurn should not crash, so thank you for reporting this. We will investigate and report back. Please post your ‘Cut Settings Editor’ window for this job, so we can see what you have set.

I think mini Gerbil is a GRBL controller , grbl has problem with 9.24 try the 9.25 as in this post Lightburn 0.9.23 Bug

Thank you, Bruno.

Terribly embarrassed to admit to user error. Since I use the image editing in lightburn (which is brilliant) I often never go into the advanced cut settings, I’d left the bloody passthru on. Except my apologies and thank you for the replys

Thank you for this update, but LightBurn should not crash, so while you may have resolved your output requirements, we still have an issue that needs to be resolved in LightBurn. :wink: Efforting… (thanks again for the update)

Do you still get this crash after changing the ‘Pass-Through’ to Off (red)? Did you try the 9.25 beta to see if that resolves the issue you are seeing?

If you would be willing, please post that file here, or send to, with a link to this post, so we can try and reproduce this behavior here.

Done yesterday

Under what name/email? Using the one you have listed here, I only find an email from 10 months ago about moving a license.

Did you get a bounce after trying to send? Based on that email, I do not find your recent message / ticket. Please send again or post the file here.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.