Lightburn doesn't play well with my NEJE 40 Watt

This is driving me CRAZY! I’m pretty sure I’ve done everything EVERYBODY here and on the net says to do. New drivers, installed, uninstalled, beat it with a hammer, everything. It works just fine with the native NEJE software, but in Lightburn it burns just fine but it crashes into the stops when I hit “frame”. That grid was done in Lightburn, but only after it was done slamming itself into the stops.
HELP!! My NEJE Master 2s Plus 40 W

You’re set to User Origin as your start mode. Change to Absolute Coords and try again.

Thanks. Will try that.

Any chance this is a Windows 11 caused issue??

For what you’re seeing in the video? Almost no chance. Windows issues are typically more related to LightBurn not being able to start or crashes, not typically related to laser behavior.

Did you try Absolute Coords? Was there any change in behavior?

I did and it seems to have worked! I mentioned that to the FB group and somebody tried it and said it didn’t work, but it has for me. THANK YOU!!

Glad you’re up and running.

Likely a different root cause. Have that person post here if you’re inclined.

Will do. Thanks again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.