Lightburn fiber problem, weird lines

hi, i am having some major issue with my laser , it is a jpt 200w and it hasnt worked in lightburn properly since i got it, i first thought it was the galvo head so changed it with a new one and the problem is still the same, a friend of mine remote accesses my computer and setup ezcad for me to test and the results were amazing, super smooth even at 4000mm/s speed and 80 power , he exported the settings and setup lightburn exactly the same and done all my jump settings and timing settings but still it leaves horrible vertical and horizontal lines as soon as more than 30 power is applied, i have tried older versions of lb also and no change, its got me beat, it does it on any material , tried copper,brass, copper/nickel,alloy,steel
any help would be appreciated as its 100% lightburn as its perfect in ezcad
thank you

How do you have the engraving values?

Many recommend no to use a hatch on coins or some metals… I’ve seen similar photos where the hatch option caused this.

I have a 60W and have seen some similar issues, especially with higher power levels. I can’t run EZCad natively on my Linux box, so I can’t compare them.

So, I guess I don’t know if it’s something in Lightburn or not… seems like both software packages should be able to create the same output…

Maybe @Rick could make a comment…


hi jack, ive been engraving coins for over a year now on 100w laser, i just got this 200w one and thought the laser was faulty but turns out its fine in ezcad, if its fine in ezcad it should be fine in lightburn also

I agree, I suggest we hang in there for one of the Lightburn people to chime it. I’m not sure what to do in this instance…

I don’t remember anywhere we can save the generated code for a comparison.

Just out of curiosity, what do you do with all that power?


jack i use it mainly for cutting but also need it to engrave which it is not doing atm :frowning:

I’m not sure what method you friend used to transfer over your EZCad timing settings so, as a first step, try re-importing the markcfg7 file from your EZCad2 folder.

You can do that by clicking “Devices” in the “Laser” window, double-clicking the 200W device profile, clicking “Next,” then “Import EZCad Config,” importing the markcfg7 file through the File Explorer window that pops up, then clicking “Next” until “Finish.”

Be sure to click “Ok” instead of “X-ing” out of the “Devices” window to make sure the change is saved.

If that doesn’t help, please send us an example EZCad project file (.ezd file) and a LightBurn project file (.lbrn2) you are testing with, both set to the exact same parameters.

yes thats what he done imported the markcfg7 file after he tweaked everything in ezcad and saved it, i had already imorted it from the usb stick before that also but he altered jump settings etc to make it better, it is just a circle with a general hatch of 0.03 ,120khz, 200ns, 2000 speed but if you need the files sent i will redo them and send you them no problem, where do i send them to ?

You can share them here (you may need to change .ezd file’s extension to .txt to do so), or send them to

If you send them to our support email, please include a link to this forum thread in your email so it gets sorted to me.

i already emailed support earlier today and they just replied before maybe it was you ?

No, that wasn’t me, but I’ve found your email, and you’re in good hands. :slight_smile:

Along with the information that’s already been requested, please do send the .ezd and .lbrn2 project file with the same parameters.

will get it sent over tomorrow thank you

I usually suggest you add the .txt in order to know the original format.

abc.ezd → abc.ezd.txt

Then there is no doubt of it’s origin.

Thanks for hopping in…


still struggling with this :frowning: only way to do a hatch is to have autorotate on and it smoothes it out a bit but thats not an option in 3d sliced and the lines are still visible through the finished design, i have tried it also in ezcad without auto rotate and its super smooth in there

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.