Lightburn freezing Lightburn 1.0.01

I recently installed lightburn v 1.0.01. On my first engraving job, lightburn will not frame; not frame graphics. When I framed my project with a square and went to start engraving the laser moved an inch or so and froze. After resetting it did this again several times. When I started the project I got the message "Cut might be out of bounds, continue anyway. I clicked the option yes and then start and then after an inch it freezes. I have tried reverting back software and it does the same thing. Im using an Ortur Laser Master 2 with Windows 10. I have had the machine a few months and have the latest firmware.
Hylan Atwood Wylie 1.1.lbrn2 (88.0 KB)

You need to do the Homing first, this message is because the Machine does not know where it is when it is turned on, so your plan may be in a position outside of your workspace .

I double checked and it is homed. Reset and it said homing ok. When I opened llightburn, it had homed fine. I opened the file and you can see on the right of the image the messages I get. I reset it and it homed fine. When I press the frame button I get the same messages. When I click start it gives me the cut might be out of bounds message. Then I click continue and the laser moves to the bottom right corner and stops, without firing the laser… I am including a pic of device settings. The first pic is the messages I get after I click on frame.


Please provide the cut settings for these layers. Do you have ‘Overscanning’ applied?

Go to the window menu and check the move , now enter the move tab, after finishing the homing, click on the get position button. You must have zero coordinates for the X and Y axis after homing.
If you have done this please tell me the result.

I still get all the same things. It worked fine yesterday morning. I even tried to do the practice I was doing yesterday morning which are very small and I get all the same messages