LightBurn Gcode errors

Each time I attempt to burn an arc or circle, the laser starts briefly and then stops and gives a 20 gcode message. This is on a SculpFun S9 Laser

Make sure your laser is set to the correct device type. Follow these steps to check:

-Click “Devices” in the ‘Laser’ window
-Double click your laser in the list
-Change the selected to ‘GRBL’, if it is not already
-click next until you’re done

If that doesn’t help, please save and send us the GCode from a test project, so we can take a closer look. File > Save GCode > upload it here (you’ll need to change the extension to ‘.txt’)

Additionally, make sure that you did’t turn on “gcode clustering” in device settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.