Lightburn going back to setup

I’m having an issue with Lightburn not saving my files. And also returning me to setup once I open lightburn. It will not let me into lightburn until I set out my laser again. I have a omtech 20x28 red and black laser. I believe I’m running windows 10. And had a resent update (2-3 weeks ago). Although it has been running fine up until the last few days.
Any help would be great.

Sounds like a windows issue, if it started after an upgrade of something.

You should ensure what windows version you are on and the Lightburn version. You can copy/paste out of ‘Help → About’

Is this until you ‘set up’ your laser again?


I just spent most of the day yesterday working on a 3D piece. And when I went home and turned my computer on to continue, Lightburn had not saved my work and made me re set up my machine. This had happened one other time in the past few days. Although Lightburn has worked great up until now.

Hey Calen,

I’ve heard of some problems with external drives and some windows systems. Are you saving your file locally (on your HP Laptop? - Running Windows 10?) I’m wondering if your computer just misplaced your directory for you.

I’d try a brute-force search for lbrn (l b r n - it’s hard for my old eyes to split the last two letters) from This PC and see if my files were misplaced after an update.

Let’s see if we can figure out what happened.

Sorry for the late response. I just worked around it for a min.
I’m still not sure why LB reverts back to original settings or make me reenter the machine dimensions. I have found that I have a problem with my computer and its battery. The laptop will only run while plugged in. So I believe the computer was forced shut off by the plug being pulled, before the computer was fully shut down. But since we started chatting I’ve had ro re enter the specs 2 more times.

I did follow your instructions and did find all of my lbrn files. I need to set up my LB libraries though. Seems I’ve saved into multiple locations, which can be problematic for sure. Just not as computer savvy as I should be. So not sure how ro go about that… thanks again for all your help.

Yes, having to enter in my specs again to continue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.