Lightburn having problems

Lightburn is acting up. sometimes it comes up on dark mode and other times not. just now it is only running half of a cut file not sure what’s going on. tried a different usb cable and same thing, but it had been running just fine till now. im using a m1 Mac. Oh yea my camera works but it to having problems. Its working but when I take a snapshot nothing happens.
Just downloaded an older version and it also is only running half the file.

Follow up. I remade my files and it is cutting fine now. Have no idea why the file got corrupted but i guess it did. My camera still won’t take a snapshot which is a pain and don’t understand going back to the older versions didn’t fix the problem but the older version which worked fine till i downloaded 1.2 now does not. I hope Lightburn gets this figured out. It’s a pain but still glad Lightburn works for galvo’s. I do want the camera to work as its very convenient and hope there’s a fix soon for it.

I’m marking the discovery of the corrupt .lbrn file as a solution but we should look at the camera issue separately.

In February your camera started working after you moved it. I often suspect USB cables. Is there another app that you use that would offer confirmation that the camera is working and connected to the computer?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.