LightBurn is acting up

I am having problems with lightburn and I cannot figure it out. I’m currently using version 9.20. It no longer wants to follow the color cutting order. I did have it set to cut selected Graphics, but it does this whether that is turned on or off. Next, picture the star field from a United States flag. It cuts the Stars on the bottom row from left to right, then it goes to the next row up and starts again from left to right and continue that way until the Starfield is done. It used to just cut one star and then move to whatever the next closest star was. It does this type of thing with the entire design. There’s entirely too much head travel the way it’s working now. I thought maybe it was cut optimization settings, but that is not turned on. My computer did do a Windows update the other day, in the event that might have something to do with it. I thought about setting to program to default settings and starting all over, but I really don’t want to do that. I didn’t change anything that I can remember that would have caused something like this. It was working fine in a couple of days ago when I was on it. Anybody have any ideas?

Open your cuts/layer, select ‘fill shapes individually’.
I think that’s what you’re after.
Probably may want to use op setting to reduce travel etc…

All of my cuts are set to line, not fill, so there is no option to cut shapes individually. And that still doesn’t explain why it’s not cutting them in the order that I have them set. Or all of the head travel that’s going on. I still haven’t been able to figure this out. I’m considering completely uninstalling the program and reinstalling it.

Try posting your settings etc.
It would help others to help you, the more info the better. :+1:

Sounds like you probably turned off the ‘Optimize Cut Path’ switch:


If you don’t have that on (which you said above) the laser will move in whatever order the shapes were created in and the software will make no attempt to improve the order.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.