LightBurn Keeps Crashing to desktop


I just updated LightBurn today to 0.9.22 and I have hand nothing but problems, I keep crashing to desktop!!

I get that message and then it crashes every time! Getting very frustrated with this! I uninstalled and reinstalled and still getting the same problems!

I also installed 22 today. Windows 10, RDC6445G using USB for coms. I have control, can burn, auto focus works, Then had to eat :woozy_face:

Tomorrow will carry on the testing :+1:

I am using a USB for communication as well with an ortur master 2 20w. I have tried to Uninstall, and reinstall, deselect device, and reselect, and still nothing. I can upload and draw and things, but when I try and preview it crashes, or adjust it crashes, or run it crashes. I does home just fine though.

Hello again, well lightburn got intouch with me and it was the dpi setting. Was at 2 and I put it to 300 and it’s running like a champ now. Thanks lighburn!

I will have to check that - there is no technical reason a DPI of 2 shouldn’t work - usually it’s way too high, and that just eats all your RAM.

What would be a good dpi for ortur 20w laser? Doing wood burning. Not cutting.

That is at 2700mm and 65 power with dpi at 300

254 is the default because it’s a good general purpose generic setting, and also produces relatively compact GCode (multiples of 0.1, so the commands are short). For general use, anywhere from 220 to 320 is pretty normal. If you want slightly clearer edges you could go a little higher (400), but that will increase the time. If the shapes aren’t curved or finely detailed, as low as 127 (0.2mm interval) can work well for faster / coarse fills.

Thanks Oz, very helpful!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.