Lightburn no responding constantly

Hello community been looking through the forum can’t find anything about software keep not responding is getting annoying it doesn’t matter what i’m working on it does it hope someone can help me out with this issue

Thanks for looking, we are here to respond. :slight_smile: Maybe you can offer a bit more about what you have tried and how that went.

OS, version of LightBurn, how you are connected, etc.?

Using Win10 with Lightburn 9.02 connected via USB and files are saved on a different server I’m downloading newest version right now see if anything changes…

UPDATE nothing change

OK, so now I know Windows OS, 9.02 and 9.04, connect via USB and saving to a network drive.

I don’t know what this means. Please describe in greater detail. Are you getting a spinning wheel? Are you seeing any error messages? What is the communication status? How long is the USB cable and is it known to be good? Are you connecting through a USB hub? Try to give me something to go on.

yes i’m connected with a usb hub and it give me the spinning wheel but still does it even if connected directly to the machine. cable is brand new 3ft long

You said, “files are saved on a different server” - This is most likely the problem. LightBurn automatically saves a backup of the file being worked on every two minutes, and saves it next to the original file. If that file is over a network, this operation can take a decent amount of time to complete. You can turn off the auto-save by setting the Auto-save interval to zero in the settings:

04%20PM

1 Like

make sense will try that

Thanks for the help issue solved was the auto save function

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.