Lightburn not connecting after upgrade

i made the mistake of letting it update to the latest release, now my laser will not connect, yes I did check to see it was on the right comm por, changed ports a couple of times and LB will not “find” my laser restarted PC , LB and laser with no luck

PC will recognize whatever com the USB from the laser us connected too, but I can’t do anything

1 Like

Try load prefs from a backup file.

Thank you. I pressed on the last time I utilized the laser and tried to use a file but it says this now:

transfer failed.
there was a problem sending data to the laser
the machine may be busy or paused

Have you tried reloading a previous version of LB, that was working, and see if it recognizes your laser?

uninstalled and issue was still there.

it was weird as the comm was recognized but there was no comminication with laser, I started the laser and plugged it on after started the PC with the laser not being connected and it sees it, new issue is that the art I am trying to burn is not burning to the size it says it is. example art is 3 x2 and it burns 3 by .1 at most.

I am having the same issue

unplug laser from PC, make sure PC is OFF.

turn laser on, turn PC on , plug in laser AFTER the PC boots and LB is ready.

that worked for me, it’s crazy that I have to do this in order for it to work.

This does not work for me

I uninstalled LB 1.6 and went to 1.4.