Lightburn not responding in preview

All of a sudden when ever I preview my file I get a not responding message. the image traces has been used before on other projects so i know image should be ok. I even tried to do a new image trace and got same results, Any ideals?

Are you using Offset Fill, or Ramp Mode? Both of those are very computationally heavy, and may hang up the machine for a while if you use them on complex or large shapes.

I am using offset fill but have used it several time before with out taking several minutes for it to respond and show the preview image?

On the same file with the same settings? Offset fill is intended for things like a simple open frame with an empty middle, where you don’t want the laser to spend a ton of time scanning back and forth across empty space. It’s not intended for generic engraving jobs.

It’s incredibly complicated to build the paths - it’s running the “offset” tool with 0.1mm increments (or whatever your interval is) to build up an entire fill. The more complicated the job, the longer it will take.

Not 100% sure of that I did just try using line fill and got same message but for only few seconds then got preview image. Just strange I ve been using images that are pencil drawing convert with image trace and never have had not respond until today??

Is fill a better option for doing trace images??

Unless the image you’re tracing looks a lot like the letter O, yes. :slight_smile:

In general, normal Fill is what you should use, always. You can set ‘Fill Shapes Individually’ to save time, and if you have a GCode system, enabling ‘Fast Whitespace’ and giving it a reasonable speed, like 4500 mm/min will help. Offset Fill should be reserved for things like a large empty shape, for example, doing the border around a cutting board, where the bulk of the time would be spent on empty space, scanning back and forth.

GOT IT! I just changed all to fill and preview responded fast. Thanks OZ!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.