LightBurn "not responding"

When working with intricate or large designs, I often get an error message “not responding” next to the uppermost left corner of the window where “LightBurn” and the version number is listed.

If I wait 10-20 seconds, the program becomes responsive again without any problems. It’s just a minor annoyance – and I figure I bring it on myself by working with such large files.

However, I was just curious if this phenomenon could be “fixed” with something as simple as a memory stick upgrade or a graphics card replacement.

Which version of LightBurn are you using on which OS?

Edit: If your machine is slow and the files are complex, turning off auto-save should help, or using the 0.9.24 with the LBRN2 / sharing format saves a lot of space and time - only saves duplicated stuff once, instead of every time, so it’s smaller and a lot faster. :slight_smile:

I am sing LightBurn 09.24 and Win 10 (64).

I turned off autosave.

I don’t know what “LBRN2 / sharing format” is . . . yet. :grin:

Ahhhhhh . . . .wait . . . . wait . . . .

I can “Save As” files as lbrn2!

. . . . but . . . . wait . . . Can I set lbrn2 as default? (Haven’t discovered that yet.)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.