Lightburn not working on my MacBook Pro

I hope to see an update for both Mac and Windows.
On my macbook it doesnt work, i run windows 8 from bootcamp, windows version doesnt work :worried:

It’s running on my desktop PC, but i can’t burn wood in the livingroom :slight_smile:

I like the app, but if i can’t get it working on my macbook i won’t buy it.

I’m using OS X 10.9.5 btw

MacOS 10.9.5 is the problem. If you can pull that forward to 10.11 it will work. (FYI the current release requires 10.12, but we’re reverting that change for the next release, so it will be back to 10.11 shortly)

The Windows version running in bootcamp should work too. You say “doesn’t work” but you give no indication of why - did it give you any errors?

Thanks for the quick reply.
The error i get in windows is “Can’t find api-ms-win-crt-runtime-l1-1-0.dll”.
I am upgrading the windows on the mac and will upgrade the macOs as well.
Thanks for the help, i will reply if everything is upgraded.

I upgraded the windows 8 and now it works like a charm!
Thanks for the help!

Usually a google search will find these easily. In this case it’s a Microsoft library that is normally present, but not always, so it slipped through. I’ve added it to our next release.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.